The Verge App Should Target iOS6 or above

I'm quite surprised that the current version of the Verge app is deployed targeting iOS5.

http://www.funkyspacemonkey.com/running-32-bit-apps-iphone-5s-will-slow-entire-ios

Why don't you do this like the Engadget app already does? It's beyond me.