<!DOCTYPE html><html lang="en-US"><head><meta charSet="utf-8"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@verge"/><meta property="fb:app_id" content="549923288395304"/><meta property="og:site_name" content="The Verge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><meta name="apple-mobile-web-app-title" content="Verge"/><meta name="google-site-verification" content="IucFf_TKtbFFH8_YeFyEteQIwYPdANM1R46_U9DpAr4"/><link rel="alternate" type="application/rss+xml" title="The Verge" href="/rss/index.xml"/><title>How to find your Apple Music Replay - The Verge</title><meta name="robots" content="index,follow,max-image-preview:large"/><meta name="description" content="Apple Music has rolled out Replay, its answer to the internet phenomenon Spotify Wrapped. Here’s how to use it."/><meta property="og:title" content="How to find your Apple Music Replay"/><meta property="og:description" content="All you have to do is sign in."/><meta property="og:url" content="https://www.theverge.com/23484112/apple-music-replay-how-to"/><meta property="og:type" content="article"/><meta property="article:published_time" content="2022-11-29T17:42:56.102Z"/><meta property="article:modified_time" content="2022-11-29T17:42:56.102Z"/><meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/J3dn5PaUJ44sLHBF1S4nGJckQdQ=/0x0:2040x1360/1200x628/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg"/><link rel="canonical" href="https://www.theverge.com/23484112/apple-music-replay-how-to"/><meta property="author" content="Monica Chin"/><meta name="parsely-type" content="post"/><meta name="parsely-title" content="How to find your Apple Music Replay"/><meta name="parsely-link" content="https://www.theverge.com/23484112/apple-music-replay-how-to"/><meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/J3dn5PaUJ44sLHBF1S4nGJckQdQ=/0x0:2040x1360/1200x628/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg"/><meta name="parsely-pub-date" content="2022-11-29T17:42:56.102Z"/><meta name="parsely-section" content="how-to"/><meta name="parsely-tags" content="verge,how-to,guidebook,tech,apple"/><meta name="parsely-author" content="Monica Chin"/><script type="application/ld+json">{"@context":"http://schema.org/","@type":"NewsArticle","headline":"How to find your Apple Music Replay","description":"Apple Music has rolled out Replay, its answer to the internet phenomenon Spotify Wrapped. Here’s how to use it.","datePublished":"2022-11-29T17:42:56.102Z","dateModified":"2022-11-29T17:42:56.102Z","author":[{"@type":"Person","name":"Monica Chin"}],"publisher":{"@type":"Organization","name":"The Verge","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/24015294/verge_duet_google_news.png","width":250,"height":50}},"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/m62kZgVNBw6cbsiKd_Pd9mr9YnU=/0x0:2040x1360/1400x1400/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/X8cvYxMZyMy4uLIyGZsl_7CqrQk=/0x0:2040x1360/1400x1050/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/pymDuAbqbydoitqij7CCqbeb5Lc=/0x0:2040x1360/1400x788/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg","width":1400,"height":788}],"url":"https://www.theverge.com/23484112/apple-music-replay-how-to"}</script><link rel="preload" as="image" imageSrcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/16x11/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 16w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/32x21/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 32w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/48x32/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 48w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/64x43/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 64w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/96x64/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 96w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/128x85/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 128w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/256x171/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 256w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x251/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/384x256/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x277/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x320/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x360/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x427/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x500/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x552/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x720/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x800/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x960/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1280/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x1365/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x1600/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 2400w" imageSizes="(max-width: 768px) calc(100vw - 100px), (max-width: 1180px) 700px, 600px"/><meta name="next-head-count" content="31"/><link rel="shortcut icon" href="https://cdn.vox-cdn.com/verge/favicon.ico"/><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989710/apple_touch_icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989695/favicon_32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989696/favicon_96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989694/favicon_16x16.png"/><link rel="mask-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989699/safari_pinned_tab.svg" color="#5200ff"/><link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989692/android_chrome_192x192.png" sizes="192x192"/><link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23989693/android_chrome_512x512.png" sizes="512x512"/><link rel="preload" href="/fonts/ManukaCondensed/ManukaCondensed-Black.woff2" as="font" type="font/woff2"/><link rel="preload" href="/fonts/ManukaCondensed/ManukaCondensed-Ultra.woff2" as="font" type="font/woff2"/><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="https://micro.rubiconproject.com/prebid/dynamic/7470.js"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://stats.g.doubleclick.net"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><link rel="dns-prefetch" href="https://cdn.permutive.com"/><link rel="dns-prefetch" href="https://mb.moatads.com"/><link rel="dns-prefetch" href="https://static.scroll.com"/><link rel="preload" href="/_next/static/css/49ec8d297ae87dda.css" as="style"/><link rel="stylesheet" href="/_next/static/css/49ec8d297ae87dda.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn.concert.io/lib/concert-concierge.2.10.0.min.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.entries,Array.prototype.keys,Array.prototype.sort,Array.prototype.values,ArrayBuffer,ArrayBuffer.isView,Blob,console,CustomEvent,DataView,document,Element,Event,getComputedStyle,globalThis,IntersectionObserver,Intl,JSON,Math.clz32,modernizr:es6string,Object.getOwnPropertySymbols,Object.isExtensible,Object.isFrozen,Object.preventExtensions,Object.setPrototypeOf,queueMicrotask,Reflect.construct,Reflect.defineProperty,Reflect.get,Reflect.set,RegExp.prototype.flags,requestAnimationFrame,String.prototype.normalize,Symbol.for,Symbol.hasInstance,Symbol.iterator,Symbol.prototype.description,Symbol.toPrimitive,Symbol.toStringTag,TextEncoder,Uint8Array,XMLHttpRequest,Intl.RelativeTimeFormat,Intl.RelativeTimeFormat.~locale.en" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/29107295-4a69275373f23f88.js"></script><script defer="" src="/_next/static/chunks/4233-0315679c5914cf45.js"></script><script defer="" src="/_next/static/chunks/9615-9c237fab64ada0de.js"></script><script defer="" src="/_next/static/chunks/9667-dbd029ba1a9f8933.js"></script><script defer="" src="/_next/static/chunks/2633-600b585cca8cfbb9.js"></script><script defer="" src="/_next/static/chunks/7687-57f79e1e9e036e89.js"></script><script defer="" src="/_next/static/chunks/7528-95e8f67cf6926723.js"></script><script defer="" src="/_next/static/chunks/9200-fc26a7c8d937d023.js"></script><script defer="" src="/_next/static/chunks/3598-ce0e6f38501d3a4b.js"></script><script defer="" src="/_next/static/chunks/4981-ab0e595136318b16.js"></script><script defer="" src="/_next/static/chunks/5397.1c3c18ff6a26747c.js"></script><script defer="" src="/_next/static/chunks/5566-4bc753e61368442d.js"></script><script defer="" src="/_next/static/chunks/923-8079014e5dcb7d6a.js"></script><script defer="" src="/_next/static/chunks/3414-5598c695f5eb135b.js"></script><script defer="" src="/_next/static/chunks/25-de73a97f5c3d1080.js"></script><script defer="" src="/_next/static/chunks/8668-300f73c7246358ab.js"></script><script defer="" src="/_next/static/chunks/StandardArticleEntrypoint.8df40ffe32b58476.js"></script><script src="/_next/static/chunks/webpack-0e8ff678f996cecb.js" defer=""></script><script src="/_next/static/chunks/framework-4c3194704528425d.js" defer=""></script><script src="/_next/static/chunks/main-62dcfb6631616c2e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-9bb2650f2afc5d07.js" defer=""></script><script src="/_next/static/chunks/5484-89359242c656905b.js" defer=""></script><script src="/_next/static/chunks/2103-6572eaf48b93bf1a.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...slug%5D-9585809cf1415be3.js" defer=""></script><script src="/_next/static/uQvjyAOYJ6AcX14DOQiMR/_buildManifest.js" defer=""></script><script src="/_next/static/uQvjyAOYJ6AcX14DOQiMR/_ssgManifest.js" defer=""></script></head><body class="antialiased"><div id="__next"><style>
        *, *::before, *::after {
          transition: none!important; 
        }
      </style><div class="duet--page-layout--standard-article"><a class="block focus:overflow-auto focus:static focus:visible z-50 p-7 focus:w-full focus:h-auto text-center bg-white border-8 focus:outline-dotted opacity-0 focus:opacity-100 transition-opacity sr-only text-2xl text-pink-500 border-b-pink-500 focus:outline-pink-500" href="#content">Skip to main content</a><div style="position:absolute;width:1px;height:1px;padding:0;margin:-1px;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border-width:0;display:none"></div><div class="duet--navigation--navigation"><div class="overflow-x-hidden absolute w-full h-[64px] md:h-[150px]"><div class="relative w-full max-w-container-lg h-[64px] md:left-1/2 md:h-[150px] md:-translate-x-1/2"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="absolute top-[-3px] left-[-16px] z-0 w-[282px] h-[64px] md:w-[769px] md:h-[174px] md:top-[-24px] md:left-[-200px] fill-franklin md:fill-franklin/50" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg><a class="absolute top-0 left-0 z-10 w-[265px] h-[60px] md:hidden" href="/"><span class="sr-only">The Verge homepage</span></a></div></div><div class="flex relative items-end px-20 mx-auto mb-16 w-full max-w-container-lg h-[48px] font-polysans text-15 md:mb-80 md:h-80 md:text-20 lg:px-0 md:px-34"><nav class="relative pb-6 ml-auto border-b md:pb-8 text-black"><ul class="flex items-end font-light"><li class="hidden md:flex"><a href="/"><span class="sr-only">The Verge homepage</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="w-[117px] h-[28px] hover:opacity-60 hover:transition-all hover:ease-in-out md:translate-y-2 fill-black" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg></a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/tech" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Tech</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/reviews" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Reviews</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/science" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Science</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/entertainment" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Entertainment</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li><button class="flex flex-nowrap items-center hover:opacity-50 hover:transition-all hover:ease-in-out cursor-pointer"><span class="hidden md:inline">More</span><span class="md:hidden">Menu</span><svg width="100%" height="100%" viewBox="0 0 28 28" xmlns="http://www.w3.org/2000/svg" class="inline-block ml-8 w-18 h-18 md:mt-2 md:w-[22px] md:h-[22px] fill-black"><title>Expand</title><path d="M28 11.76H16.24V0h-4.48v11.76H0v4.48h11.76V28h4.48V16.24H28v-4.48Z"></path></svg></button></li></ul></nav></div></div><div class="duet--navigation--sticky-nav fixed inset-x-0 top-0 z-40 w-full bg-white drop-shadow-sticky-nav transition-opacity duration-200 opacity-0 pointer-events-none"><div class="flex justify-between justify-self-start items-center px-12 mx-auto w-full max-w-container-lg h-50 lg:px-0"><a class="flex" href="/" aria-label="The Verge logo. Click to visit the homepage" tabindex="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="w-[141px] hover:opacity-60 hover:transition-all hover:ease-in-out fill-black" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg></a><button class="group flex flex-nowrap items-center font-polysans text-15 cursor-pointer"><span class="group-hover:opacity-60">Menu</span><svg width="100%" height="100%" viewBox="0 0 28 28" xmlns="http://www.w3.org/2000/svg" class="inline-block ml-8 w-18 h-18 group-hover:opacity-60 fill-black md:mt-2 md:w-[22px] md:h-[22px]"><title>Expand</title><path d="M28 11.76H16.24V0h-4.48v11.76H0v4.48h11.76V28h4.48V16.24H28v-4.48Z"></path></svg></button></div></div><main class="px-20 md:px-34"><div style="min-height:90px;min-width:728px;margin-top:40px;margin-bottom:40px" class="mx-auto hidden md:block lg:hidden" data-concert="tablet_leaderboard"></div><div style="min-height:90px;min-width:728px;margin-top:100px;margin-bottom:60px" class="mx-auto hidden lg:block" data-concert="desktop_leaderboard_variable"></div><article id="content" class="my-24 mx-auto w-full max-w-container-lg md:mt-16 lg:mt-45"><div class="duet--article--lede mx-auto mb-28 w-full md:max-w-container-md lg:mb-36 lg:max-w-none"><ul class="lg:px-0 article-groups leading-100 mb-8"><li class="inline font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase"><a class="hover:shadow-underline-inherit" href="/tech">Tech</a><span class="px-6">/</span></li><li class="inline font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase"><a class="hover:shadow-underline-inherit" href="/apple">Apple</a></li></ul><h1 class="hidden mb-28 max-w-[900px] font-polysans text-45 font-bold leading-100 selection:bg-franklin-20 lg:block">How to find your Apple Music Replay</h1><div class="flex flex-col lg:flex-row-reverse lg:justify-end"><div class="flex-col lg:flex lg:ml-40"><div class="grow mb-24"><h1 class="inline font-polysans text-22 font-bold leading-110 md:text-33 lg:hidden">How to find your Apple Music Replay</h1><span class="font-polysans text-22 font-light leading-110 md:text-30 lg:block"><span class="text-blurple"> / </span><h2 class="inline selection:bg-franklin-20">If you’re an Apple Music user getting FOMO as Spotify users gear up for Wrapped, there is (technically) an alternative you can use.</h2></span></div><div><div class="mb-16 w-[200px] border-t border-gray-bd lg:hidden"></div><div class="[&amp;&gt;p&gt;span:first-child]:text-black text-blurple [&amp;_.duet--article-byline-and]:text-black"><p class="duet--article--article-byline font-polysans text-13 tracking-6 leading-130 lg:mb-2"><span class="italic tracking-6">By</span> <!-- --><span><span class="italic duet--article-byline-and"></span> <!-- --><span class="font-medium uppercase"><a class="hover:shadow-underline-inherit" href="/authors/monica-chin">Monica Chin</a></span><span class="font-medium tracking-2"> / <!-- --><a class="lowercase hover:shadow-underline-inherit" href="https://twitter.com/mcsquared96">@<!-- -->mcsquared96<!-- --></a></span></span></p></div><div class="duet--article--date-and-comments mb-12 font-polysans text-12 text-gray-5a"><time dateTime="2022-11-29T17:42:56.102Z" class="duet--article--timestamp font-polysans text-12"> <!-- -->Nov 29, 2022, 5:42 PM UTC<!-- --></time><span class="hidden mx-8 md:inline">|</span><button title="Go to comments" class="duet--article--comments-link block md:inline"><svg width="12" height="12" fill="none" xmlns="http://www.w3.org/2000/svg" class="inline mr-4"><path d="M2.4 9.1h-.207l-.147.146L.5 10.793V1.2c0-.384.316-.7.7-.7h9.6c.384 0 .7.316.7.7v7.2c0 .384-.316.7-.7.7H2.4Z" stroke="currentColor"></path></svg><span class="font-polysans text-12 underline"><span class="coral-count" data-coral-id="188cae5c-7831-4c92-8cb9-4a1ba77cadf1"></span></span></button></div><div class="flex justify-between mb-24 lg:mb-20 lg:mb-36"><div><h2 class="sr-only">Share this story</h2><ul class="duet--article--share-buttons flex leading-[0]"><li class="mr-8"><button aria-label="Share on Twitter" class="rounded-full bg-gray-e9 transition hover:bg-blurple"><svg width="30" height="30" class="fill-blurple transition hover:fill-white" xmlns="http://www.w3.org/2000/svg"><path d="M20.608 13.49c.008.108.008.216.008.326 0 3.336-2.44 7.184-6.9 7.184v-.002A6.667 6.667 0 0 1 10 19.866c.192.024.384.036.577.037a4.747 4.747 0 0 0 3.011-1.083c-1.037-.02-1.947-.725-2.265-1.754.364.073.738.058 1.095-.043-1.131-.238-1.945-1.273-1.945-2.475v-.032c.337.195.714.304 1.1.316-1.065-.742-1.393-2.218-.75-3.371 1.231 1.577 3.047 2.536 4.997 2.637a2.594 2.594 0 0 1 .701-2.412 2.36 2.36 0 0 1 3.431.11 4.75 4.75 0 0 0 1.54-.613 2.518 2.518 0 0 1-1.066 1.396c.48-.059.95-.193 1.392-.397-.325.508-.735.95-1.21 1.307Z"></path></svg></button></li><li class="mr-8"><button aria-label="Share on Facebook" class="rounded-full bg-gray-e9 transition hover:bg-blurple"><svg width="30" height="30" class="fill-blurple transition hover:fill-white" xmlns="http://www.w3.org/2000/svg"><path d="m18.393 16.258.355-2.335H16.53v-1.515c0-.639.31-1.262 1.303-1.262h1.01V9.158S17.926 9 17.051 9c-1.827 0-3.021 1.118-3.021 3.143v1.78H12v2.335h2.031v5.644a7.944 7.944 0 0 0 2.499 0v-5.644h1.863Z"></path></svg></button></li><li><div class="flex relative items-center"><button aria-label="Copy link" class="rounded-full bg-gray-e9 transition hover:bg-blurple"><svg width="30" height="30" class="fill-blurple transition hover:fill-white" xmlns="http://www.w3.org/2000/svg"><path d="M14.187 21.112a3.044 3.044 0 0 1-4.299 0 3.044 3.044 0 0 1 0-4.299l2.388-2.388a3.044 3.044 0 0 1 4.299 0 .507.507 0 1 1-.717.717c-.8-.8-2.065-.8-2.865 0l-2.388 2.388c-.8.8-.8 2.065 0 2.865.8.8 2.065.8 2.865 0l2.269-2.268a.507.507 0 1 1 .716.716l-2.268 2.269Zm4.537-4.537a3.044 3.044 0 0 1-4.299 0 .506.506 0 1 1 .717-.717c.8.8 2.065.8 2.865 0l2.388-2.388c.8-.8.8-2.065 0-2.865-.8-.8-2.065-.8-2.865 0l-2.269 2.268a.507.507 0 1 1-.716-.716l2.268-2.269a3.044 3.044 0 0 1 4.299 0 3.044 3.044 0 0 1 0 4.299l-2.388 2.388Z"></path></svg></button></div></li></ul></div><div style="margin:0;min-height:40px;min-width:200px" class="mx-auto block" data-concert="article_sponsorship"></div></div></div></div><div class="shrink-0 w-full lg:basis-[600px]"><div class="md:pl-0"><figure class="w-full"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.63636363636364%"></span><img alt="A MacBook with Apple Music open on a background dotted with other Apple icons." sizes="(max-width: 768px) calc(100vw - 100px), (max-width: 1180px) 700px, 600px" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/16x11/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 16w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/32x21/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 32w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/48x32/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 48w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/64x43/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 64w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/96x64/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 96w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/128x85/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 128w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/256x171/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 256w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x251/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/384x256/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x277/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x320/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x360/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x427/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x500/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x552/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x720/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x800/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x960/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1280/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x1365/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x1600/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x1600/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952308/HT016_macOS_0002.jpg" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></span><div class="duet--media--caption pt-6 font-polysans-mono text-12 font-light tracking-1 leading-130"> <!-- --><cite class="duet--article--dangerously-set-cms-markup inline not-italic [&amp;&gt;a:hover]:text-gray-63 text-gray-63 dark:[&amp;&gt;a:hover]:text-gray-bd dark:text-gray-bd dark:[&amp;&gt;a]:text-gray-bd [&amp;&gt;a]:shadow-underline-gray-63 [&amp;&gt;a:hover]:shadow-underline-black dark:[&amp;&gt;a]:shadow-underline-gray dark:[&amp;&gt;a:hover]:shadow-underline-gray">Illustration by Samar Haddad / The Verge</cite></div></figure></div></div></div></div><div class="relative md:flex md:mx-auto md:max-w-container-md lg:max-w-none"><div class="duet--article--article-body-component-container sm:ml-auto md:ml-100 md:max-w-article-body lg:mx-100 clearfix"><div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">I am a devoted <a href="/2022/11/29/23483941/apple-music-replay-year-end-review-spotify-wrapped-streaming">Apple Music user</a>, and you will pry the service out of my cold, dead hands. Still, I’ve spent the past few Decembers incredibly jealous of the sea of Spotify rewinds that populated my friends’ social media profiles. </p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Sure, Apple has always had <em>ways </em>to see your most-played songs over given periods of time. But it hasn’t had anything nearly as comprehensive or interesting as what Spotify puts out — at least, until this year. </p></div><div class="duet--article--article-body-component block clear-both md:float-left md:mr-30 md:w-[320px] lg:-ml-100"><div class="duet--recirculation--related-list mb-40"><h3 class="after:pl-8 mb-16 font-polysans-mono text-14 font-medium -tracking-1 leading-120 text-blurple after:content-[&#x27;/&#x27;]">Related</h3><ul class="pl-18 font-polysans text-16 font-medium leading-110 list-disc marker:text-franklin"><li class="pl-12 mb-16"><a class="hover:shadow-underline-black" href="/2022/2/16/22936997/apple-music-replay-2022-now-available-spotify-wrapped">It’s already time to get nostalgic about your 2022 Apple Music listening </a></li></ul></div></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">I wouldn’t go so far as to say that Replay, Apple Music’s new answer to Spotify Wrapped, is quite the same as its time-honored competitor. Still, it shows you the basics — your top artists, your top songs, stuff like that. </p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Here’s how to get it up and running.</p></div><div class="duet--article--article-body-component block clear-both"><figure class="my-9 lg:mx-0"><div class="duet--media--content-warning relative" style="padding-top:65.28583264291632%"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="A screenshot of Apple Music replay. Text reads: You listened to 3,430 songs. A few caught your ear." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="A screenshot of Apple Music replay. Text reads: You listened to 3,430 songs. A few caught your ear." sizes="(max-width: 1023px) 100vw, 744px" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/376x245/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/384x251/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/415x271/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/480x313/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/540x353/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/640x418/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/750x490/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/828x541/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/1080x705/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/1200x783/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/1440x940/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/1920x1253/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/2048x1337/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/2400x1567/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2414x1576/2400x1567/filters:focal(1207x788:1208x789):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24238866/Screenshot_2022_11_29_at_11.49.06_AM.png" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div></figure></div><div class="duet--article--article-body-component"><h3 class="duet--article--dangerously-set-cms-markup duet--article--standard-heading mt-40 mb-20 font-polysans text-26 font-medium leading-110 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;&gt;a:hover]:shadow-highlight-franklin [&amp;&gt;a]:shadow-underline-black dark:[&amp;&gt;a:hover]:shadow-highlight-franklin dark:[&amp;&gt;a]:shadow-underline-white md:text-30">How to look up your Apple Music Replay</h3></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">You are supposed to be able to do this from the Apple Music iOS app. To do that: </p></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Open the iOS app and scroll down until you see the <strong>Just Launched</strong> section. (It’s pretty far down.) </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Once you’re there, you can ostensibly click that and be taken directly to your results. </li></ul></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Unfortunately, this has errored out every time I’ve tried it. But who knows — you might have better luck. </p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">What <em>has </em>worked for me is going directly from my browser:</p></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Type in <a href="http://replay.music.apple.com/">replay.music.apple.com</a>. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Once you’re there, you’ll be prompted to sign in with your Apple ID. Do all the shindiggery required to do that. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">And then wait. Assuming you’ve listened to enough music, your report will eventually pop up. </li></ul></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">There is not currently a way to export and share the full report, though you <em>can </em>share your Replay playlist from the Listen Now section of the Apple Music app (as you would any other playlist). That’s another item for my Christmas list. </p></div><div class="duet--article--article-body-component"></div></div><div class="mt-30 mb-40"><button class="duet--article--comments-join-the-conversation group inline-flex"><span class="mr-10 font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase shadow-underline-blurple">Join the conversation</span><span class="relative mt-[-1px]"><svg width="26" height="26" viewBox="0 0 26 26" fill="none" class="fill-gray-ef group-hover:fill-blurple" xmlns="http://www.w3.org/2000/svg"><path d="M5.2 20.3H4.99289L4.84645 20.4464L0.5 24.7929V2.6C0.5 1.44614 1.44614 0.5 2.6 0.5H23.4C24.5539 0.5 25.5 1.44614 25.5 2.6V18.2C25.5 19.3539 24.5539 20.3 23.4 20.3H5.2Z"></path></svg><span class="absolute top-2 left-0 w-full font-polysans-mono text-11 font-medium text-blurple group-hover:text-white"><span class="coral-count" data-coral-id="188cae5c-7831-4c92-8cb9-4a1ba77cadf1" data-coral-notext="true"></span></span></span></button></div></div><div class="duet--layout--rail max-w-[300px] max-h-[8000px] hidden z-0 text-white lg:flex lg:flex-col lg:flex-1"><div class="flex-auto"><div style="min-height:250px;min-width:300px;position:sticky;top:90px;margin-bottom:40px" class="mx-auto hidden lg:block" data-concert="medium_rectangle_variable"></div></div><div class="flex-auto"><div class="duet--recirculation--list-breaker-standard sticky p-20 m-auto my-50 w-mobile-breaker rounded-[4px] lg:mt-0 lg:mb-40 bg-white top-90"><div class="absolute top-0 right-[-25px] h-full font-manuka text-[172px] font-black leading-100 text-center whitespace-nowrap rotate-180 text-franklin" style="writing-mode:vertical-rl;text-orientation:sideways">Most Popular</div><ol class="w-full styled-counter styled-counter-standard"><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/11/28/23481881/message-self-whatsapp-messages-slack-signal"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">I text myself all day every day — and you should, too</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/11/28/23482387/elon-musk-twitter-apple-threat-withhold-app-store"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Elon Musk says Apple has ‘threatened to withhold Twitter’ from the App Store</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/11/28/23481789/tesla-model-3-redesign-interior-exterior-report"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Tesla is reportedly working on a redesigned Model 3</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/23481797/cyber-monday-2022-best-deals-tech-earbuds-smart-home-entertainment-gifts"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">The best Cyber Monday deals available now</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/11/11/23453575/omnicom-media-group-twitter-advertising-pause"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Another major ad agency recommends pausing Twitter ad campaigns</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/></ol></div></div><div class="flex-auto"><div style="min-height:250px;min-width:300px;position:sticky;top:90px;margin-bottom:40px" class="mx-auto hidden lg:block" data-concert="medium_rectangle_gamestop"></div></div><div class="flex-auto"><aside class="sticky top-90 pb-40 duet--article--rail"><div class="hidden mb-8 md:block"><form action="#"><div class="duet--cta--newsletter flex flex-col px-12 pt-16 w-full font-polysans-mono text-14 font-light -tracking-2 leading-130 border-t md:text-15 text-blurple border-blurple"><div class="mb-10"><h2 class="inline font-medium">Verge Deals</h2><p class="inline"> / <!-- --><span class="duet--article--dangerously-set-cms-markup">Sign up for Verge Deals to get deals on products we've tested sent to your inbox daily.</span></p></div><div><fieldset><div class="flex mb-4"><label class="sr-only" for="email">Email (required)</label><input name="email" class="px-10 mr-8 font-polysans text-15 font-light rounded-sm border focus:outline-none w-full placeholder:text-blurple bg-white" id="email" type="email" placeholder="Enter your email" value=""/><button type="submit" class="py-12 px-18 text-12 font-medium tracking-12 no-underline uppercase whitespace-nowrap rounded-sm border border-blurple hover:bg-blurple hover:text-white">Sign up</button></div></fieldset><div class="mt-2 font-polysans text-11 leading-110">By submitting your email, you agree to our<!-- --> <!-- --><a href="https://www.voxmedia.com/legal/terms-of-use" class="underline">Terms</a> and <!-- --><a href="https://www.voxmedia.com/legal/privacy-notice" class="underline">Privacy Notice</a>. <!-- -->This site is protected by reCAPTCHA and the Google<!-- --> <!-- --><a href="https://policies.google.com/privacy" class="underline">Privacy Policy</a> <!-- -->and<!-- --> <!-- --><a href="https://policies.google.com/terms" class="underline">Terms of Service</a> <!-- -->apply.<!-- --></div></div></div></form></div></aside></div><div class="duet--ad--native-ad-rail hidden flex-auto" data-native-ad-id="container"><div class="sticky top-90 mb-40"><div class="hidden"><div class="dynamic-native-ad-native_ad_latest"></div></div><div class="flex items-center text-black"><div class="w-[210px]"><div class="mb-6"><span class="pb-6 font-polysans text-10 font-medium tracking-15 leading-140 text-gray-5a uppercase border-b border-b-blurple">From our sponsor</span></div><h3 class="font-polysans text-20 tracking-1 leading-110"><a data-native-ad-id="title" href="http://theverge.com" class="hover:shadow-underline-black"></a></h3><a href="http://theverge.com"><div class="flex items-center mb-4 text-gray-31"><span data-native-ad-id="preamble" class="font-polysans text-10 font-medium tracking-15 leading-140 uppercase">Advertiser Content From</span><img data-native-ad-id="sponsored_logo" class="pl-8 max-w-[120px] max-h-[24px]" alt="Sponsor logo" src="/icons/native-ad-placeholder.png"/></div></a></div><div><img data-native-ad-id="thumbnail" class="pl-8 max-w-[75px]" alt="Sponsor thumbnail" src="/icons/native-ad-placeholder.png"/></div></div></div></div><div class="flex-auto"><div style="min-height:250px;min-width:300px;position:sticky;top:90px;margin-bottom:40px" class="mx-auto hidden lg:block" data-concert="btf_medium_rectangle_variable_article"></div></div></div><div style="position:absolute;top:8000px;right:0;bottom:40px" class="mx-auto hidden lg:block" data-concert="btf_medium_rectangle_variable_feature_extended_sticky"></div></div></article></main><div style="min-height:250px;min-width:300px;margin-bottom:40px" class="mx-auto block lg:hidden" data-concert="medium_rectangle_gamestop"></div><section class="duet--article--more-stories px-20 pt-30 pb-16 bg-franklin lg:pt-50 lg:pb-36"><div class="md:mx-auto md:max-w-container-md lg:max-w-container-lg"><h2 class="mb-16 font-polysans-mono text-16 font-light tracking-2 leading-120 text-gray-13">More from<!-- --> <!-- --><a class="font-medium hover:text-blurple border-b hover:border-blurple" href="/how-to">How to</a></h2><ul class="divide-y"><li class="flex items-start py-16 border-black/30 lg:items-center"><div class="[&amp;&gt;span]:rounded-[2px] aspect-square relative mr-20 ml-10 w-[60px] h-[60px]"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="" sizes="100vw" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x376/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x415/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x480/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x540/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x640/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x750/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x828/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x1080/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x1200/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x1440/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1920/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x2048/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23952142/HT006_alexa_0003.jpg" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a class="hover:shadow-underline-black" href="/23475121/amazon-alexa-english-accent-switch-update-region-free">It’s easier to change Alexa’s accent now if you’re into that</a></h3></li><li class="flex items-start py-16 border-black/30 lg:items-center"><div class="[&amp;&gt;span]:rounded-[2px] aspect-square relative mr-20 ml-10 w-[60px] h-[60px]"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="The Dell XPS 13 is one of the best laptops for high school and college students." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="The Dell XPS 13 is one of the best laptops for high school and college students." sizes="100vw" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x376/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x415/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x480/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x540/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x640/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x750/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x828/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x1080/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x1200/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x1440/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1920/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x2048/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/19915588/akrales_200421_3975_0080.jpg" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a class="hover:shadow-underline-black" href="/21369381/best-student-laptops-school-high-college">What’s the best student laptop? We asked students</a></h3></li><li class="flex items-start py-16 border-black/30 lg:items-center"><div class="[&amp;&gt;span]:rounded-[2px] aspect-square relative mr-20 ml-10 w-[60px] h-[60px]"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Woman looking at new color background on watchOS 9 watchface on Series 8." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="Woman looking at new color background on watchOS 9 watchface on Series 8." sizes="100vw" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x376/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x415/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x480/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x540/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x640/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x750/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x828/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x1080/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x1200/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x1440/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1920/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x2048/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(886x701:887x702):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24023358/226266_APPLE_WATCH_8_SE_PHO_akrales_0350.jpg" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a class="hover:shadow-underline-black" href="/21530290/refurbished-tech-products-gadgets-where-to-buy-amazon-ebay">Where to buy refurbished products</a></h3></li><li class="duet--ad--native-ad-linkset hidden py-16" data-native-ad-id="container"><div class="hidden"><div class="dynamic-native-ad-native_ad_linkset_link"></div></div><a href="http://theverge.com"><div class="flex items-center mb-4"><span class="font-polysans text-11 tracking-15 leading-140 uppercase" data-native-ad-id="byline">Advertiser Content From</span><img data-native-ad-id="logo" class="pl-8 max-w-[120px] max-h-[24px]" alt="Sponsor logo" src="/icons/native-ad-placeholder.png"/></div></a><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a href="http://theverge.com" class="hover:shadow-underline-black" data-native-ad-id="title"></a></h3></li></ul></div></section><div class="duet--layout--river-container pt-28 w-full bg-gray-13 lg:pt-40"><div class="flex flex-row flex-wrap justify-center mx-10 md:mx-auto md:max-w-[560px] lg:max-w-container-lg"></div></div></div><footer class="duet--navigation--footer py-70 font-polysans text-10 tracking-[0.1em] leading-[19px] text-center text-white uppercase bg-gray-13 lg:text-12 lg:leading-[21px] lg:text-left"><div class="mx-auto max-w-container-lg"><a href="/" class="inline-block overflow-hidden mx-auto mb-24 w-full lg:mx-0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="relative mx-auto w-[calc(100vw-40px)] fill-white md:static md:w-[204px] lg:ml-0 lg:w-[398px]" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg></a><div class="flex flex-col lg:flex-row"><div class="mb-4 sm:basis-1/3 sm:mb-0 lg:basis-2/3"><div class="flex flex-col"><ul class="flex flex-wrap justify-center pl-20 mb-16 list-inside lg:justify-start"><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:hidden"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/contact">Do Not Sell My Personal Info</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://status.voxmedia.com">Platform Status</a></li></ul><ul class="flex flex-wrap justify-center pl-20 mb-16 list-inside lg:justify-start"><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:hidden"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/contact-the-verge">Contact</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/a/tip-us-secure-contact-email">Tip Us</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/community-guidelines">Community Guidelines</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/about-the-verge">About</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/ethics-statement">Ethics Statement</a></li></ul></div></div><div class="lg:basis-1/3"><p class="mb-8 font-bold uppercase">The Verge is a vox media network</p><ul class="flex flex-wrap justify-center mb-8 list-inside lg:justify-start"><li class="before:inline-block mr-8 before:mr-8 leading-5 list-none before:text-hot-brick before:hidden"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a></li><li class="before:inline-block mr-8 before:mr-8 leading-5 list-none before:text-hot-brick before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a></li></ul><p class="font-fkroman tracking-12 text-white">© <!-- -->2022<!-- --> <!-- --><a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved<!-- --></p></div></div></div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>