<!DOCTYPE html><html lang="en-US"><head><meta charSet="utf-8"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@verge"/><meta property="fb:app_id" content="549923288395304"/><meta property="og:site_name" content="The Verge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><meta name="apple-mobile-web-app-title" content="Verge"/><meta name="google-site-verification" content="IucFf_TKtbFFH8_YeFyEteQIwYPdANM1R46_U9DpAr4"/><link rel="alternate" type="application/rss+xml" title="The Verge" href="/rss/index.xml"/><title>Mastodon 101: how to follow (and unfollow) other accounts - The Verge</title><meta name="robots" content="index,follow,max-image-preview:large"/><meta name="description" content="A brief introduction to the Mastodon social network, along with how to follow accounts and monitor who is following you."/><meta property="og:title" content="Mastodon 101: how to follow (and unfollow) other accounts"/><meta property="og:description" content="How to get started in Mastodon by following other people"/><meta property="og:url" content="https://www.theverge.com/23519279/mastodon-instance-follow-friend"/><meta property="og:type" content="article"/><meta property="article:published_time" content="2022-12-24T15:00:00.000Z"/><meta property="article:modified_time" content="2022-12-24T15:00:00.000Z"/><meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/35B9gUwJ9NveUVuLCBPEuXRfCnI=/0x0:2040x1360/1200x628/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg"/><link rel="canonical" href="https://www.theverge.com/23519279/mastodon-instance-follow-friend"/><meta property="author" content="Barbara Krasnoff"/><meta name="parsely-type" content="post"/><meta name="parsely-title" content="Mastodon 101: how to follow (and unfollow) other accounts"/><meta name="parsely-link" content="https://www.theverge.com/23519279/mastodon-instance-follow-friend"/><meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/35B9gUwJ9NveUVuLCBPEuXRfCnI=/0x0:2040x1360/1200x628/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg"/><meta name="parsely-pub-date" content="2022-12-24T15:00:00.000Z"/><meta name="parsely-tags" content="verge,front-page,how-to,guidebook,tech,web"/><meta name="parsely-author" content="Barbara Krasnoff"/><script type="application/ld+json">{"@context":"http://schema.org/","@type":"NewsArticle","headline":"Mastodon 101: how to follow (and unfollow) other accounts","description":"A brief introduction to the Mastodon social network, along with how to follow accounts and monitor who is following you.","datePublished":"2022-12-24T15:00:00.000Z","dateModified":"2022-12-24T15:00:00.000Z","author":[{"@type":"Person","name":"Barbara Krasnoff"}],"publisher":{"@type":"Organization","name":"The Verge","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/24015294/verge_duet_google_news.png","width":250,"height":50}},"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/G4SmLbXJezcTDwkOm0ruj2SAXxM=/0x0:2040x1360/1400x788/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg","width":1400,"height":788},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/Q-RR1r0qchK3jzLfjuYHym46OCE=/0x0:2040x1360/1400x1050/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/xMSu66jugazU2ojwfNqG-S0qizE=/0x0:2040x1360/1400x1400/filters:focal(1020x680:1021x681)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg","width":1400,"height":1400}],"url":"https://www.theverge.com/23519279/mastodon-instance-follow-friend"}</script><link rel="preload" as="image" imageSrcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/16x11/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 16w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/32x21/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 32w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/48x32/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 48w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/64x43/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 64w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/96x64/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 96w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/128x85/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 128w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/256x171/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 256w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x251/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/384x256/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x277/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x320/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x360/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x427/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x500/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x552/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x720/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x800/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x960/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1280/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x1365/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x1600/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 2400w" imageSizes="(max-width: 768px) calc(100vw - 100px), (max-width: 1180px) 700px, 600px"/><meta name="next-head-count" content="30"/><link rel="shortcut icon" href="/icons/favicon.ico"/><link rel="apple-touch-icon" sizes="180x180" href="/icons/apple_touch_icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="/icons/favicon_32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/icons/favicon_96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/icons/favicon_16x16.png"/><link rel="mask-icon" href="/icons/safari_pinned_tab.svg" color="#5200ff"/><link rel="icon" type="image/png" href="/icons/android_chrome_192x192.png" sizes="192x192"/><link rel="icon" type="image/png" href="/icons/android_chrome_512x512.png" sizes="512x512"/><link rel="preload" href="/fonts/ManukaCondensed/ManukaCondensed-Black.woff2" as="font" type="font/woff2"/><link rel="preload" href="/fonts/ManukaCondensed/ManukaCondensed-Ultra.woff2" as="font" type="font/woff2"/><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="https://micro.rubiconproject.com/prebid/dynamic/7470.js"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://stats.g.doubleclick.net"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><link rel="dns-prefetch" href="https://cdn.permutive.com"/><link rel="dns-prefetch" href="https://mb.moatads.com"/><link rel="dns-prefetch" href="https://static.scroll.com"/><link rel="preload" href="/_next/static/css/3a451d1fb7075ca1.css" as="style"/><link rel="stylesheet" href="/_next/static/css/3a451d1fb7075ca1.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn.concert.io/lib/concert-concierge.2.10.1.min.js" async="" defer="" data-nscript="beforeInteractive"></script><script src="https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.entries,Array.prototype.keys,Array.prototype.sort,Array.prototype.values,ArrayBuffer,ArrayBuffer.isView,Blob,console,CustomEvent,DataView,document,Element,Event,getComputedStyle,globalThis,IntersectionObserver,Intl,JSON,Math.clz32,modernizr:es6string,Object.getOwnPropertySymbols,Object.isExtensible,Object.isFrozen,Object.preventExtensions,Object.setPrototypeOf,queueMicrotask,Reflect.construct,Reflect.defineProperty,Reflect.get,Reflect.set,RegExp.prototype.flags,requestAnimationFrame,String.prototype.normalize,Symbol.for,Symbol.iterator,Symbol.prototype.description,Symbol.toPrimitive,Symbol.toStringTag,TextEncoder,Uint8Array,XMLHttpRequest,Intl.RelativeTimeFormat,Intl.RelativeTimeFormat.~locale.en" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/29107295-0d20c582bacf9848.js"></script><script defer="" src="/_next/static/chunks/771-521ba21fb3384238.js"></script><script defer="" src="/_next/static/chunks/258-273c94eed017a255.js"></script><script defer="" src="/_next/static/chunks/667-216a0371353059eb.js"></script><script defer="" src="/_next/static/chunks/798-62c493bbca5f3dda.js"></script><script defer="" src="/_next/static/chunks/621-13a61e9578a8d54e.js"></script><script defer="" src="/_next/static/chunks/766-bff4667e476f432a.js"></script><script defer="" src="/_next/static/chunks/707-f657da948c6cfac0.js"></script><script defer="" src="/_next/static/chunks/302-2148c33dc5c55c21.js"></script><script defer="" src="/_next/static/chunks/517-e7771a40da026fa7.js"></script><script defer="" src="/_next/static/chunks/759.0590160210aa182b.js"></script><script defer="" src="/_next/static/chunks/612-cb0b20862755b10a.js"></script><script defer="" src="/_next/static/chunks/653-b70b80fc22fa91a3.js"></script><script defer="" src="/_next/static/chunks/231-4519587b7f35c41c.js"></script><script defer="" src="/_next/static/chunks/396-ea5ff9d6fb8a9d92.js"></script><script defer="" src="/_next/static/chunks/785-f26ef2cd01c9301b.js"></script><script defer="" src="/_next/static/chunks/947-b4e6128a6ccccba0.js"></script><script defer="" src="/_next/static/chunks/StandardArticleEntity.ae0af582a820acc6.js"></script><script src="/_next/static/chunks/webpack-35ae728b5ae4879b.js" defer=""></script><script src="/_next/static/chunks/framework-36098b990598bc0c.js" defer=""></script><script src="/_next/static/chunks/main-c2d2dd866b4eefab.js" defer=""></script><script src="/_next/static/chunks/pages/_app-2e88bfb045aa09cf.js" defer=""></script><script src="/_next/static/chunks/311-8bad5d5b0875fc8a.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...slug%5D-fba3fb6742427dde.js" defer=""></script><script src="/_next/static/ajKyFlczw_MkovmPlz6Ag/_buildManifest.js" defer=""></script><script src="/_next/static/ajKyFlczw_MkovmPlz6Ag/_ssgManifest.js" defer=""></script></head><body class="antialiased"><div id="__next"><style>
        *, *::before, *::after {
          transition: none!important; 
        }
      </style><div class="duet--page-layout--standard-article"><a class="block focus:overflow-auto focus:static focus:visible z-50 p-7 focus:w-full focus:h-auto text-center bg-white border-8 focus:outline-dotted opacity-0 focus:opacity-100 transition-opacity sr-only text-2xl text-pink-500 border-b-pink-500 focus:outline-pink-500" href="#content">Skip to main content</a><div style="position:absolute;width:1px;height:1px;padding:0;margin:-1px;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border-width:0;display:none"></div><div style="position:absolute;width:1px;height:1px;padding:0;margin:-1px;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border-width:0;display:none"></div><div class="duet--navigation--navigation"><div class="overflow-x-hidden absolute w-full h-[64px] md:h-[150px]"><div class="relative w-full max-w-container-lg h-[64px] md:left-1/2 md:h-[150px] md:-translate-x-1/2"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="absolute top-[-3px] left-[-16px] z-0 w-[282px] h-[64px] md:w-[769px] md:h-[174px] md:top-[-24px] md:left-[-200px] fill-franklin md:fill-franklin/50" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg><a class="absolute top-0 left-0 z-10 w-[265px] h-[60px] md:hidden" href="/"><span class="sr-only">The Verge homepage</span></a></div></div><div class="flex relative items-end px-20 mx-auto mb-16 w-full max-w-container-lg h-[48px] font-polysans text-15 pointer-events-none md:mb-80 md:h-80 md:text-20 lg:px-0 md:px-34"><nav class="relative pb-6 ml-auto border-b pointer-events-auto md:pb-8 text-black"><ul class="flex items-end font-light"><li class="hidden md:flex"><a href="/"><span class="sr-only">The Verge homepage</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="w-[117px] h-[28px] hover:opacity-60 hover:transition-all hover:ease-in-out md:translate-y-2 fill-black" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg></a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/tech" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Tech</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/reviews" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Reviews</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/science" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Science</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li class="hidden md:inline"><a href="/entertainment" class="hover:opacity-50 hover:transition-all hover:ease-in-out">Entertainment</a><span aria-hidden="true" class="hidden px-16 md:inline">/</span></li><li><button class="flex flex-nowrap items-center hover:opacity-50 hover:transition-all hover:ease-in-out cursor-pointer"><span class="hidden md:inline">More</span><span class="md:hidden">Menu</span><svg width="100%" height="100%" viewBox="0 0 28 28" xmlns="http://www.w3.org/2000/svg" class="inline-block ml-8 w-18 h-18 md:mt-2 md:w-[22px] md:h-[22px] fill-black"><title>Expand</title><path d="M28 11.76H16.24V0h-4.48v11.76H0v4.48h11.76V28h4.48V16.24H28v-4.48Z"></path></svg></button></li></ul></nav></div></div><div class="duet--navigation--sticky-nav fixed inset-x-0 top-0 z-40 w-full bg-white drop-shadow-sticky-nav transition-opacity duration-200 opacity-0 pointer-events-none"><div class="flex justify-between justify-self-start items-center px-12 mx-auto w-full max-w-container-lg h-50 lg:px-0"><a class="flex" href="/" aria-label="The Verge logo. Click to visit the homepage" tabindex="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="w-[141px] hover:opacity-60 hover:transition-all hover:ease-in-out fill-black" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg></a><div class="group flex flex-nowrap"><button class="items-center font-polysans text-15 cursor-pointer flex"><span class="group-hover:opacity-60">Menu</span><svg width="100%" height="100%" viewBox="0 0 28 28" xmlns="http://www.w3.org/2000/svg" class="inline-block ml-8 w-18 h-18 group-hover:opacity-60 fill-black md:mt-2 md:w-[22px] md:h-[22px]"><title>Expand</title><path d="M28 11.76H16.24V0h-4.48v11.76H0v4.48h11.76V28h4.48V16.24H28v-4.48Z"></path></svg></button></div></div></div><main class="px-20 md:px-34"><div style="min-height:90px;min-width:728px;margin-top:40px;margin-bottom:40px" class="mx-auto hidden md:block lg:hidden" data-concert="tablet_leaderboard"></div><div style="min-height:90px;min-width:728px;margin-top:100px;margin-bottom:60px" class="mx-auto hidden lg:block" data-concert="desktop_leaderboard_variable"></div><article id="content" class="my-24 mx-auto w-full max-w-container-lg md:mt-16 lg:mt-45"><div class="duet--article--lede mx-auto mb-28 w-full md:max-w-container-md lg:mb-36 lg:max-w-none"><ul class="lg:px-0 article-groups leading-100 mb-8"><li class="inline font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase"><a class="hover:shadow-underline-inherit" href="/how-to">How to</a><span class="px-6">/</span></li><li class="inline font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase"><a class="hover:shadow-underline-inherit" href="/tech">Tech</a><span class="px-6">/</span></li><li class="inline font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase"><a class="hover:shadow-underline-inherit" href="/web">Web</a></li></ul><h1 class="hidden mb-28 max-w-[900px] font-polysans text-45 font-bold leading-100 selection:bg-franklin-20 lg:block">Mastodon 101: how to follow (and unfollow) other accounts</h1><span class="sticky-nav-trigger"></span><div class="flex flex-col lg:flex-row-reverse lg:justify-end"><div class="flex-col lg:flex lg:ml-40"><div class="grow mb-24"><h1 class="inline font-polysans text-22 font-bold leading-110 md:text-33 lg:hidden">Mastodon 101: how to follow (and unfollow) other accounts</h1><span class="font-polysans text-22 font-light leading-110 md:text-30 lg:block"><span class="text-blurple"> / </span><h2 class="inline selection:bg-franklin-20">You can follow whoever you want, no matter which Mastodon ‘instance’ they hang out in.</h2></span></div><div><div class="mb-16 w-[200px] border-t border-gray-bd lg:hidden"></div><div class="mb-2 [&amp;&gt;p&gt;span:first-child]:text-black text-blurple [&amp;_.duet--article-byline-and]:text-black"><p class="duet--article--article-byline font-polysans text-13 leading-120"><span>By</span> <span><span class="italic duet--article-byline-and"></span> <span class="font-medium tracking-6 uppercase"><a class="hover:shadow-underline-inherit" href="/authors/barbara-krasnoff">Barbara Krasnoff</a></span></span></p></div><div class="duet--article--date-and-comments mb-12 font-polysans text-12 text-gray-5a"><time dateTime="2022-12-24T15:00:00.000Z" class="duet--article--timestamp font-polysans text-12"> <!-- -->Dec 24, 2022, 3:00 PM UTC</time><span class="hidden mx-8 md:inline">|</span><button title="Go to comments" class="duet--article--comments-link block md:inline"><svg width="12" height="12" fill="none" xmlns="http://www.w3.org/2000/svg" class="inline mr-4"><path d="M2.4 9.1h-.207l-.147.146L.5 10.793V1.2c0-.384.316-.7.7-.7h9.6c.384 0 .7.316.7.7v7.2c0 .384-.316.7-.7.7H2.4Z" stroke="currentColor"></path></svg><span class="font-polysans text-12 underline"><span class="coral-count" data-coral-id="6add45eb-1149-4784-819e-ecbc18c54321"></span></span></button></div><div class="flex justify-between mb-24 lg:mb-20 lg:mb-36"><div><h2 class="sr-only">Share this story</h2><ul class="duet--article--share-buttons flex leading-[0]"><li class="mr-8"><button aria-label="Share on Twitter" class="rounded-full bg-gray-e9 transition hover:bg-blurple"><svg width="30" height="30" class="fill-blurple transition hover:fill-white" xmlns="http://www.w3.org/2000/svg"><path d="M20.608 13.49c.008.108.008.216.008.326 0 3.336-2.44 7.184-6.9 7.184v-.002A6.667 6.667 0 0 1 10 19.866c.192.024.384.036.577.037a4.747 4.747 0 0 0 3.011-1.083c-1.037-.02-1.947-.725-2.265-1.754.364.073.738.058 1.095-.043-1.131-.238-1.945-1.273-1.945-2.475v-.032c.337.195.714.304 1.1.316-1.065-.742-1.393-2.218-.75-3.371 1.231 1.577 3.047 2.536 4.997 2.637a2.594 2.594 0 0 1 .701-2.412 2.36 2.36 0 0 1 3.431.11 4.75 4.75 0 0 0 1.54-.613 2.518 2.518 0 0 1-1.066 1.396c.48-.059.95-.193 1.392-.397-.325.508-.735.95-1.21 1.307Z"></path></svg></button></li><li class="mr-8"><button aria-label="Share on Facebook" class="rounded-full bg-gray-e9 transition hover:bg-blurple"><svg width="30" height="30" class="fill-blurple transition hover:fill-white" xmlns="http://www.w3.org/2000/svg"><path d="m18.393 16.258.355-2.335H16.53v-1.515c0-.639.31-1.262 1.303-1.262h1.01V9.158S17.926 9 17.051 9c-1.827 0-3.021 1.118-3.021 3.143v1.78H12v2.335h2.031v5.644a7.944 7.944 0 0 0 2.499 0v-5.644h1.863Z"></path></svg></button></li><li><div class="flex relative items-center"><button aria-label="Copy link" class="rounded-full bg-gray-e9 transition hover:bg-blurple"><svg width="30" height="30" class="fill-blurple transition hover:fill-white" xmlns="http://www.w3.org/2000/svg"><path d="M14.187 21.112a3.044 3.044 0 0 1-4.299 0 3.044 3.044 0 0 1 0-4.299l2.388-2.388a3.044 3.044 0 0 1 4.299 0 .507.507 0 1 1-.717.717c-.8-.8-2.065-.8-2.865 0l-2.388 2.388c-.8.8-.8 2.065 0 2.865.8.8 2.065.8 2.865 0l2.269-2.268a.507.507 0 1 1 .716.716l-2.268 2.269Zm4.537-4.537a3.044 3.044 0 0 1-4.299 0 .506.506 0 1 1 .717-.717c.8.8 2.065.8 2.865 0l2.388-2.388c.8-.8.8-2.065 0-2.865-.8-.8-2.065-.8-2.865 0l-2.269 2.268a.507.507 0 1 1-.716-.716l2.268-2.269a3.044 3.044 0 0 1 4.299 0 3.044 3.044 0 0 1 0 4.299l-2.388 2.388Z"></path></svg></button></div></li></ul></div><div style="margin:0;min-height:40px;min-width:200px" class="mx-auto block" data-concert="article_sponsorship"></div></div></div></div><div class="shrink-0 w-full lg:basis-[600px]"><div class="md:pl-0"><figure class="w-full"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.63636363636364%"></span><img alt="The logo for Mastodon against a blue background with several small illustrations." sizes="(max-width: 768px) calc(100vw - 100px), (max-width: 1180px) 700px, 600px" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/16x11/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 16w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/32x21/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 32w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/48x32/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 48w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/64x43/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 64w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/96x64/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 96w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/128x85/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 128w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/256x171/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 256w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x251/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/384x256/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x277/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x320/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x360/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x427/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x500/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x552/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x720/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x800/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x960/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1280/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x1365/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x1600/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x1600/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309377/HT041_Mastedon_how_to.jpg" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></span><div class="duet--media--caption pt-6 font-polysans-mono text-12 font-light tracking-1 leading-130"> <cite class="duet--article--dangerously-set-cms-markup inline not-italic [&amp;&gt;a:hover]:text-gray-63 text-gray-63 dark:[&amp;&gt;a:hover]:text-gray-bd dark:text-gray-bd dark:[&amp;&gt;a]:text-gray-bd [&amp;&gt;a]:shadow-underline-gray-63 [&amp;&gt;a:hover]:shadow-underline-black dark:[&amp;&gt;a]:shadow-underline-gray dark:[&amp;&gt;a:hover]:shadow-underline-gray">Illustration by Samar Haddad / The Verge</cite></div></figure></div></div></div></div><div class="relative md:flex md:mx-auto md:max-w-container-md lg:max-w-none"><div class="duet--article--article-body-component-container sm:ml-auto md:ml-100 md:max-w-article-body lg:mx-100 clearfix"><div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">The torrent of former tweeters streaming toward <a href="/23429095/twitter-social-network-alternatives-mastodon-reddit-tumblr-cohost">alternative social networks</a> seems to be ongoing, and the social network that is probably gaining the most attention is Mastodon. This open-source network of independent servers (called “instances”) had <a href="/2022/12/20/23518325/mastodon-monthly-active-users-twitter-elon-musk">jumped to 2.5 million users</a> between October and November — and is continuing its ascent. </p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Admittedly, there has been a bit of confusion among the new members of the Masto-set as to how it resembles Twitter and how it differs. To go through all the various permutations of how to really use Mastodon to its full capabilities would take more than a single article, and as a matter of fact, there are a variety of resources available (a few of which I’ll list at the end of this article). So, since the beginning of any social network is finding other accounts to follow — and to hope they want to follow you back — here I’m going to simply explain how you follow (or unfollow) somebody and how to manage your own follows. </p></div><div class="duet--article--article-body-component block clear-both md:float-left md:mr-30 md:w-[320px] lg:-ml-100"><div class="duet--recirculation--related-list mb-40"><h3 class="after:pl-8 mb-16 font-polysans-mono text-14 font-medium -tracking-1 leading-120 text-blurple after:content-[&#x27;/&#x27;]">Related</h3><ul class="pl-18 font-polysans text-16 font-medium leading-110 list-disc marker:text-franklin"><li class="pl-12 mb-16"><a class="hover:shadow-underline-black" href="/23429095/twitter-social-network-alternatives-mastodon-reddit-tumblr-cohost">Twitter alternatives for the Musk-averse</a></li></ul></div></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">But before I go into the step-by-step, here are just a few of the things that I’ve discovered in the three-odd weeks that I’ve been trying Mastodon out. I hope they help anyone trying to figure out how to deal with this new non-Twitter.</p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white"><strong>It doesn’t matter that much which instance you first join. </strong>There are a wide variety of instances available, some aimed at specific groups of people (for example, “data junkies,” “creatives,” or “science fiction fans”), and some more generalized. You can find some places to start with <a href="https://joinmastodon.org/servers">on Mastodon’s “join” site</a>, or you can do a search for one that follows a specific interest by <a href="https://mastodon.help/instances/en">using this tool</a>.</p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">But don’t worry about which instance you join first. As long as you’re comfortable with the general feel of an instance, you can still operate fairly freely among the others. You can still follow people who use other instances (I’ll tell you how in a moment), and they can follow you. And if you find a different instance you prefer, you can move your account there — and all your followers will move with you. The only thing that won’t come with you is your previous posts.</p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white"><strong>Introduce yourself. </strong>When you sign up for your first instance, the first thing you want to do is write an introductory post. It’s considered a courtesy, not to mention a good idea. Just let people know that you’re there, what you’re interested in (or not interested in), and in general, say hi. And add the hashtag #introduction. Which leads me to...</p></div><div class="duet--article--article-body-component block clear-both md:float-left md:mr-30 md:w-[320px] lg:-ml-100"><figure class="my-9 lg:mx-0 md:my-0"><div class="duet--media--content-warning relative" style="padding-top:145.2599388379205%"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="A close-up of a Mastodon entry box for a new post with a #intro listed and several possible hashtags in a drop-down menu." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="A close-up of a Mastodon entry box for a new post with a #intro listed and several possible hashtags in a drop-down menu." sizes="(max-width: 1023px) 100vw, 744px" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/376x546/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/384x558/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/415x603/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/480x697/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/540x784/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/640x930/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/750x1089/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/828x1203/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/1080x1569/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/1200x1743/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/1440x2092/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/1920x2789/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/2048x2975/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/2400x3486/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:654x950/2400x3486/filters:focal(327x475:328x476):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309118/Screen_Shot_2022_12_21_at_2.46.22_PM.png" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="duet--media--caption pt-6 font-polysans-mono text-12 font-light tracking-1 leading-130"><figcaption class="duet--article--dangerously-set-cms-markup inline [&amp;&gt;a:hover]:text-black text-gray-13 dark:text-gray-e9 dark:[&amp;&gt;a:hover]:text-gray-e9 [&amp;&gt;a]:shadow-underline-gray-13 [&amp;&gt;a:hover]:shadow-underline-black dark:[&amp;&gt;a]:shadow-underline-gray-63 dark:[&amp;&gt;a:hover]:shadow-underline-gray-63"><em>Hashtags allow other Mastodon users to find and possibly friend you.</em></figcaption></div></figure></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white"><strong>Hashtags Are Your Friends. </strong>Use them in posts so that people who might be interested in your subject can find you. When you start a hashtag, you will get a drop-down showing which hashtags have been used recently and how many times that week — the more time a hashtag has been used, the more likely your post will be found and read. (A note: I’ve read in at least one post that it’s better for people who use audio readers if you list your hashtags <em>after</em> the body of your post rather than writing something like “I’m a #journalist who #writes about #iphones.”)</p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">And finally:</p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white"><strong>Don’t sweat it. </strong>The most important thing to know is that Mastodon really isn’t as difficult as all this sounds. Facebook, Twitter, Instagram — all these social networks started out as something we had to learn to use. Just dive in, and you’ll get it in no time.</p></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">All that being said, here’s how to follow people and unfollow them. These directions refer to the standard web app and Mastodon mobile apps; there are a variety of others apps out there, and directions for those may differ.</p></div><div class="duet--article--article-body-component"><h3 class="duet--article--dangerously-set-cms-markup duet--article--standard-heading mt-40 mb-20 font-polysans text-26 font-medium leading-110 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;&gt;a:hover]:shadow-highlight-franklin [&amp;&gt;a]:shadow-underline-black dark:[&amp;&gt;a:hover]:shadow-highlight-franklin dark:[&amp;&gt;a]:shadow-underline-white md:text-30">How to follow people</h3></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Because Mastodon doesn’t use algorithms to determine when you’ll see a post, everything in your home feed will arrive in the same order as it is posted. Who you follow will determine what you see in that feed. </p></div><div class="duet--article--article-body-component block clear-both"><figure class="my-9 lg:mx-0"><div class="duet--media--content-warning relative" style="padding-top:60.44657097288676%"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="A Mastodon page with a name in the search box, the same name with an icon and a Mastodon address in the center, and the Mastodon menu on the right." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="A Mastodon page with a name in the search box, the same name with an icon and a Mastodon address in the center, and the Mastodon menu on the right." sizes="(max-width: 1023px) 100vw, 744px" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/376x227/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/384x232/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/415x251/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/480x290/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/540x326/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/640x387/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/750x453/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/828x500/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1080x653/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1200x725/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1440x870/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1920x1161/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/2048x1238/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/2400x1451/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/2400x1451/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309054/Screen_Shot_2022_12_21_at_2.40.53_PM.png" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="duet--media--caption pt-6 font-polysans-mono text-12 font-light tracking-1 leading-130"><figcaption class="duet--article--dangerously-set-cms-markup inline [&amp;&gt;a:hover]:text-black text-gray-13 dark:text-gray-e9 dark:[&amp;&gt;a:hover]:text-gray-e9 [&amp;&gt;a]:shadow-underline-gray-13 [&amp;&gt;a:hover]:shadow-underline-black dark:[&amp;&gt;a]:shadow-underline-gray-63 dark:[&amp;&gt;a:hover]:shadow-underline-gray-63"><em>Search for a friend’s name in the upper left corner, and if they’re using Mastodon, chances are they’ll show up in your results.</em></figcaption></div></figure></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Assuming you’re looking for a specific person:</p></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">The first thing you can do is simply type your friend’s name into the search box. It’s on the top left in the web app; in the mobile app, there is a search icon at the bottom of the page.</li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">If the name appears anywhere in your friend’s profile, it should pop up in your search results (which will be in the center of your web page or under the “All” tab in the mobile app). If nothing pops up under your friend’s name, it could be because they didn’t use their name when registering. In that case, try to search under the alias they usually use. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">On the web app, once you’ve found the person you want to follow, just click on the icon next to their name — it looks like a person with a plus. If your friend allows all follows, the icon will be replaced by one with a person and an X. If you want to no longer follow that person, click on the X icon; the plus icon will reappear, and you’ll no longer be following them.  </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">If the person is limiting their follows, you will be told that your follow is pending. Once it is approved, that icon with an X will appear next to that person’s listing.</li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">On the mobile app, tap on the person’s name and you’ll be brought to their profile page. Tap on the “Follow” button next to their name. The button will change to “Following,” or you will be told the follow is pending. Again, to stop following, all you have to do is tap the button again.</li></ul></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">A couple of additional notes:</p></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">If you see somebody in your feed who you want to follow, the process is pretty much the same on both the web and mobile apps: just click or tap on their name so that you are on their profile page, and select the <strong>Follow</strong> button. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">It doesn’t matter if a person is a member of your instance or not — you can still follow them. There are exceptions: if the person is approving all follows and decides not to approve you, for example, or if, for any reason, your instance is being blocked by the administrator of that person’s instance. (In that case, you should probably contact your administrator to find out why.) </li></ul></div><div class="duet--article--article-body-component"><h3 class="duet--article--dangerously-set-cms-markup duet--article--standard-heading mt-40 mb-20 font-polysans text-26 font-medium leading-110 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;&gt;a:hover]:shadow-highlight-franklin [&amp;&gt;a]:shadow-underline-black dark:[&amp;&gt;a:hover]:shadow-highlight-franklin dark:[&amp;&gt;a]:shadow-underline-white md:text-30">Monitor your follows</h3></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">If you want to approve anyone who follows you, here’s how you do it.</p></div><div class="duet--article--article-body-component block clear-both"><figure class="my-9 lg:mx-0"><div class="duet--media--content-warning relative" style="padding-top:60.44657097288676%"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Edit Profile page for Barbara Krasnoff, with a photo of a bridge and Require follow requests checked." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="Edit Profile page for Barbara Krasnoff, with a photo of a bridge and Require follow requests checked." sizes="(max-width: 1023px) 100vw, 744px" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/376x227/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/384x232/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 384w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/415x251/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/480x290/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/540x326/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/640x387/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/750x453/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/828x500/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1080x653/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1200x725/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1440x870/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/1920x1161/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/2048x1238/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/2400x1451/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2508x1516/2400x1451/filters:focal(1254x758:1255x759):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24309058/Screen_Shot_2022_12_21_at_2.41.21_PM.png" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="duet--media--caption pt-6 font-polysans-mono text-12 font-light tracking-1 leading-130"><figcaption class="duet--article--dangerously-set-cms-markup inline [&amp;&gt;a:hover]:text-black text-gray-13 dark:text-gray-e9 dark:[&amp;&gt;a:hover]:text-gray-e9 [&amp;&gt;a]:shadow-underline-gray-13 [&amp;&gt;a:hover]:shadow-underline-black dark:[&amp;&gt;a]:shadow-underline-gray-63 dark:[&amp;&gt;a:hover]:shadow-underline-gray-63"><em>If you check “Require follow requests” on your Edit  Profile page, you will be able to approve all follow requests.</em></figcaption></div></figure></div><div class="duet--article--article-body-component"><h4 class="duet--article--dangerously-set-cms-markup duet--article--standard-heading my-20 font-polysans text-24 font-light leading-110 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;&gt;a:hover]:shadow-highlight-franklin [&amp;&gt;a]:shadow-underline-black dark:[&amp;&gt;a:hover]:shadow-highlight-franklin dark:[&amp;&gt;a]:shadow-underline-white md:text-26">Using the web app</h4></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Click on <strong>Edit profile</strong> underneath your profile name.</li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Select <strong>Appearance</strong> in the left-hand column.</li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">In the center, check <strong>Require follow requests</strong>. </li></ul></div><div class="duet--article--article-body-component"><h4 class="duet--article--dangerously-set-cms-markup duet--article--standard-heading my-20 font-polysans text-24 font-light leading-110 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;&gt;a:hover]:shadow-highlight-franklin [&amp;&gt;a]:shadow-underline-black dark:[&amp;&gt;a:hover]:shadow-highlight-franklin dark:[&amp;&gt;a]:shadow-underline-white md:text-26">Using the mobile app</h4></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">From your <strong>Home</strong> page, tap the gear icon in the upper right corner. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Scroll down and select <strong>Account settings</strong>. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Tap the <strong>three-line hamburger icon</strong> in the upper right corner and select <strong>Profile</strong>. </li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160">Scroll down to <strong>Require follow requests</strong> and tap it.</li></ul></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Either way, when you enable <strong>Require follow requests</strong>, you’ll notice that a little lock will appear next to your Mastodon address just above it, indicating that all follow requests must be approved.</p></div><div class="duet--article--article-body-component"><h3 class="duet--article--dangerously-set-cms-markup duet--article--standard-heading mt-40 mb-20 font-polysans text-26 font-medium leading-110 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;&gt;a:hover]:shadow-highlight-franklin [&amp;&gt;a]:shadow-underline-black dark:[&amp;&gt;a:hover]:shadow-highlight-franklin dark:[&amp;&gt;a]:shadow-underline-white md:text-30">Want more information?</h3></div><div class="duet--article--article-body-component"><p class="duet--article--dangerously-set-cms-markup duet--article--standard-paragraph mb-20 font-fkroman text-18 -tracking-1 leading-160 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a]:shadow-underline-black [&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a:hover]:shadow-highlight-blurple dark:[&amp;_a]:shadow-underline-white">Here are some additional resources to help you navigate this new social network. </p></div><div class="duet--article--article-body-component"><ul class="duet--article--unordered-list pl-18 my-20 list-disc marker:text-blurple/100 dark:text-white selection:bg-franklin-20 dark:selection:bg-blurple [&amp;_a:hover]:shadow-highlight-franklin [&amp;_a]:shadow-underline-black dark:[&amp;_a:hover]:shadow-highlight-franklin dark:[&amp;_a]:shadow-underline-white"><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160"><a href="https://mastodon.help/en"><strong>Mastodon Help</strong></a> - A good introduction to Mastodon: what it is, and how to start.</li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160"><a href="https://mstdn.social/@feditips"><strong>Fedi.Tips</strong></a> - A Mastodon instance that offers a variety of tips on how best to use the resource. It’s a great idea to make this one of the first addresses to follow; the entire address is @fedi.tips@mstdn.social. You can find a list of tips for beginners <a href="https://mstdn.social/@feditips/106845949632684345">here</a>.</li><li class="duet--article--dangerously-set-cms-markup pl-12 mb-16 font-fkroman text-18 -tracking-1 leading-160"><a href="https://researchbuzz.me/2022/11/05/a-big-list-of-mastodon-resources/"><strong>A Big List of Mastodon Resources</strong></a> - What it says it is, a list of various resources for Mastodon users. A great place to explore.</li></ul></div><div class="duet--article--article-body-component"></div><div class="duet--article--article-body-component"></div><div class="duet--article--article-body-component"></div></div><div class="mt-30 mb-40"><button class="duet--article--comments-join-the-conversation group inline-flex"><span class="mr-10 font-polysans-mono text-12 font-medium tracking-12 text-blurple uppercase shadow-underline-blurple">Join the conversation</span><span class="relative mt-[-1px]"><svg width="26" height="26" viewBox="0 0 26 26" fill="none" class="fill-gray-ef group-hover:fill-blurple" xmlns="http://www.w3.org/2000/svg"><path d="M5.2 20.3H4.99289L4.84645 20.4464L0.5 24.7929V2.6C0.5 1.44614 1.44614 0.5 2.6 0.5H23.4C24.5539 0.5 25.5 1.44614 25.5 2.6V18.2C25.5 19.3539 24.5539 20.3 23.4 20.3H5.2Z"></path></svg><span class="absolute top-2 left-0 w-full font-polysans-mono text-11 font-medium text-blurple group-hover:text-white"><span class="coral-count" data-coral-id="6add45eb-1149-4784-819e-ecbc18c54321" data-coral-notext="true"></span></span></span></button></div></div><div class="duet--layout--rail max-w-[300px] max-h-[8000px] hidden z-0 text-white lg:flex lg:flex-col lg:flex-1 lg:ml-40"><div class="flex-auto"><div style="min-height:250px;min-width:300px;position:sticky;top:90px;margin-bottom:40px" class="mx-auto hidden lg:block" data-concert="medium_rectangle_variable"></div></div><div class="flex-auto"><div class="duet--recirculation--list-breaker-standard sticky p-20 m-auto my-50 w-mobile-breaker rounded-[4px] lg:mt-0 lg:mb-40 bg-white top-90"><div class="absolute top-0 right-[-25px] h-full font-manuka text-[172px] font-black leading-100 text-center whitespace-nowrap rotate-180 text-franklin" style="writing-mode:vertical-rl;text-orientation:sideways">Most Popular</div><ol class="w-full styled-counter styled-counter-standard"><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/12/22/23523322/lastpass-data-breach-cloud-encrypted-password-vault-hackers"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Hackers stole encrypted LastPass password vaults, and we’re just now hearing about it</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/12/23/23524089/tesla-wireless-charging-platform-freepower-aira-multi-device"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Tesla’s $300 wireless charger uses coils from a company called FreePower</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/12/23/23523070/google-pixel-foldable-2023-2025-rumors-compact-pro"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Google’s alleged Pixel phone plans for the next three years have leaked</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/2022/12/23/23516723/after-yang-sci-fi-design-interview-alexandra-schaller"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Creating the warm and cozy sci-fi future of After Yang</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/><li class="leading-120 text-blurple"><a class="text-black hover:text-blurple" href="/23522637/apple-watch-ultra-series-7-edition-instead"><h2 class="inline mb-4 w-[181px] font-polysans text-16 font-bold tracking-1">Wearing an Apple Watch Ultra for a month convinced me to buy a Series 7</h2></a></li><hr class="my-20 w-1/2 text-black/0 border border-b-blurple"/></ol></div></div><div class="flex-auto"><div style="min-height:250px;min-width:300px;position:sticky;top:90px;margin-bottom:40px" class="mx-auto hidden lg:block" data-concert="medium_rectangle_gamestop"></div></div><div class="flex-auto"><aside class="sticky top-90 pb-40 duet--article--rail"><div class="hidden mb-8 md:block"><form action="#"><div class="duet--cta--newsletter flex flex-col px-12 pt-16 w-full font-polysans-mono text-14 font-light -tracking-2 leading-130 border-t md:text-15 text-blurple border-blurple"><div class="mb-10"><h2 class="inline font-medium">Verge Deals</h2><p class="inline"> / <span class="duet--article--dangerously-set-cms-markup">Sign up for Verge Deals to get deals on products we've tested sent to your inbox daily.</span></p></div><div><fieldset><div class="flex mb-4"><label class="sr-only" for="email">Email (required)</label><input name="email" class="px-10 mr-8 font-polysans text-15 font-light rounded-sm border focus:outline-none w-full placeholder:text-blurple bg-white" id="email" type="email" placeholder="Enter your email" value=""/><button type="submit" class="py-12 px-18 text-12 font-medium tracking-12 no-underline uppercase whitespace-nowrap rounded-sm border border-blurple hover:bg-blurple hover:text-white">Sign up</button></div></fieldset><div class="mt-2 font-polysans text-11 leading-110">By submitting your email, you agree to our<!-- --> <a href="https://www.voxmedia.com/legal/terms-of-use" class="underline">Terms</a> and <a href="https://www.voxmedia.com/legal/privacy-notice" class="underline">Privacy Notice</a>. <!-- -->This site is protected by reCAPTCHA and the Google<!-- --> <a href="https://policies.google.com/privacy" class="underline">Privacy Policy</a> <!-- -->and<!-- --> <a href="https://policies.google.com/terms" class="underline">Terms of Service</a> <!-- -->apply.</div></div></div></form></div></aside></div><div class="duet--ad--native-ad-rail hidden flex-auto" data-native-ad-id="container"><div class="sticky top-90 mb-40"><div class="hidden"><div class="dynamic-native-ad-native_ad_latest"></div></div><div class="flex items-center text-black"><div class="w-[210px]"><div class="mb-6"><span class="pb-6 font-polysans text-10 font-medium tracking-15 leading-140 text-gray-5a uppercase border-b border-b-blurple">From our sponsor</span></div><h3 class="font-polysans text-20 tracking-1 leading-110"><a data-native-ad-id="title" href="http://theverge.com" class="hover:shadow-underline-black"></a></h3><a href="http://theverge.com"><div class="flex items-center mb-4 text-gray-31"><span data-native-ad-id="preamble" class="font-polysans text-10 font-medium tracking-15 leading-140 uppercase">Advertiser Content From</span><img data-native-ad-id="sponsored_logo" class="pl-8 max-w-[120px] max-h-[24px]" alt="Sponsor logo" src="/icons/native-ad-placeholder.png"/></div></a></div><div><img data-native-ad-id="thumbnail" class="pl-8 max-w-[75px]" alt="Sponsor thumbnail" src="/icons/native-ad-placeholder.png"/></div></div></div></div><div class="flex-auto"><div style="min-height:250px;min-width:300px;position:sticky;top:90px;margin-bottom:40px" class="mx-auto hidden lg:block" data-concert="btf_medium_rectangle_variable_article"></div></div></div><div style="position:absolute;top:8000px;right:0;bottom:40px" class="mx-auto hidden lg:block" data-concert="btf_medium_rectangle_variable_feature_extended_sticky"></div></div></article></main><div style="min-height:250px;min-width:300px;margin-bottom:40px" class="mx-auto block lg:hidden" data-concert="medium_rectangle_gamestop"></div><section class="duet--article--more-stories px-20 pt-30 pb-16 bg-franklin lg:pt-50 lg:pb-36"><div class="md:mx-auto md:max-w-container-md lg:max-w-container-lg"><h2 class="mb-16 font-polysans-mono text-16 font-light tracking-2 leading-120 text-gray-13">More from<!-- --> <a class="font-medium hover:text-blurple border-b hover:border-blurple" href="/tech">Tech</a></h2><ul class="divide-y"><li class="flex items-start py-16 border-black/30 lg:items-center"><div class="[&amp;&gt;span]:rounded-[2px] aspect-square relative mr-20 ml-10 w-[60px] h-[60px]"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="The Dell XPS 13 Plus keyboard deck seen from above." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="The Dell XPS 13 Plus keyboard deck seen from above." sizes="100vw" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/376x376/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/415x415/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/480x480/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/540x540/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/640x640/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/750x750/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/828x828/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1080x1080/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1200x1200/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1440x1440/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/1920x1920/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2048x2048/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:2040x1360/2400x2400/filters:focal(1020x680:1021x681):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/23904924/mchin_201020_5350_0008.jpg" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a class="hover:shadow-underline-black" href="/23521429/next-gen-gadgets-laptops-apple-iphone-dell-xps-intel-chips">The problem with ‘next-gen’ gadgets</a></h3></li><li class="flex items-start py-16 border-black/30 lg:items-center"><div class="[&amp;&gt;span]:rounded-[2px] aspect-square relative mr-20 ml-10 w-[60px] h-[60px]"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="A custom Mercedes-Benz Sprinter with the rear doors open and a green mountain bike attached sits in the woods with a folding solar panel visible in the background and an EcoFlow dual-fuel Smart Generator in the foreground." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img alt="A custom Mercedes-Benz Sprinter with the rear doors open and a green mountain bike attached sits in the woods with a folding solar panel visible in the background and an EcoFlow dual-fuel Smart Generator in the foreground." sizes="100vw" srcSet="https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/376x376/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 376w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/415x415/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 415w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/480x480/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 480w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/540x540/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 540w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/640x640/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 640w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/750x750/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 750w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/828x828/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 828w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/1080x1080/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 1080w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/1200x1200/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 1200w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/1440x1440/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 1440w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/1920x1920/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 1920w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/2048x2048/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 2048w, https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/2400x2400/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg 2400w" src="https://duet-cdn.vox-cdn.com/thumbor/0x0:4000x3000/2400x2400/filters:focal(2000x1500:2001x1501):format(webp)/cdn.vox-cdn.com/uploads/chorus_asset/file/24301980/IMG20221107151708.jpeg" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a class="hover:shadow-underline-black" href="/23508869/ecoflow-power-kit-review-off-grid-vanlife">EcoFlow Power Kit review: off-grid living made easy</a></h3></li><li class="duet--ad--native-ad-linkset hidden py-16" data-native-ad-id="container"><div class="hidden"><div class="dynamic-native-ad-native_ad_linkset_link"></div></div><a href="http://theverge.com"><div class="flex items-center mb-4"><span class="font-polysans text-11 tracking-15 leading-140 uppercase" data-native-ad-id="byline">Advertiser Content From</span><img data-native-ad-id="logo" class="pl-8 max-w-[120px] max-h-[24px]" alt="Sponsor logo" src="/icons/native-ad-placeholder.png"/></div></a><h3 class="font-polysans text-22 font-medium -tracking-1 leading-100 lg:text-34"><a href="http://theverge.com" class="hover:shadow-underline-black" data-native-ad-id="title"></a></h3></li></ul></div></section><div class="duet--layout--river-container pt-28 w-full bg-gray-13 lg:pt-40"><div class="flex flex-row flex-wrap justify-center mx-10 md:mx-auto md:max-w-[560px] lg:max-w-container-lg"></div></div></div><footer class="duet--navigation--footer py-70 font-polysans text-10 tracking-[0.1em] leading-[19px] text-center text-white uppercase bg-gray-13 lg:text-12 lg:leading-[21px] lg:text-left"><div class="mx-auto max-w-container-lg"><a href="/" class="inline-block overflow-hidden mx-auto mb-24 w-full lg:mx-0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 309 70" role="img" class="relative mx-auto w-[calc(100vw-40px)] fill-white md:static md:w-[204px] lg:ml-0 lg:w-[398px]" width="100%" height="100%" fill="none"><title>The Verge</title><desc>The Verge logo.</desc><path d="m231.196 17.897-.302 9.071c-10.592-.726-13.618 1.996-13.618 10.885V39h-9.078V18.441h9.078v5.866c2.724-4.777 6.416-6.954 13.92-6.41ZM15.131 54.786h9.078V19.71h-9.078v35.075Zm44.968-36.828c-6.355 0-10.228 2.842-12.286 5.986V4.593H0v8.466h39.34V39h8.654c0-7.438 4.298-12.697 9.563-12.697 4.54 0 6.597 2.237 6.597 10.28v18.203h9.078V33.318c0-10.28-5.265-15.36-13.133-15.36ZM95.807 47.83c-5.507 0-9.078-3.326-9.683-8.829H77.59c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.15 3.447-3.268 5.261-7.989 5.261Zm-.363-29.692a19.226 19.226 0 0 0-9.32 2.177l4.357 6.168c1.634-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68H95.02v6.048h17.31c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM185.32 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.302-29.692a19.226 19.226 0 0 0-9.321 2.177l4.358 6.168c1.634-.846 3.389-1.27 5.265-1.21 5.084 0 7.687 3.327 8.05 7.68h-8.776v6.048h17.31c.121-.907.181-1.754.181-2.66.061-13.184-8.655-18.203-17.067-18.203ZM291.416 47.83c-5.507 0-9.078-3.326-9.683-8.829h-8.534c.847 9.676 7.202 16.51 18.157 16.51 8.473 0 13.254-3.81 15.736-9.555l-7.687-3.387c-1.21 3.447-3.328 5.261-7.989 5.261Zm-.484-29.692a19.225 19.225 0 0 0-9.32 2.177l4.357 6.168c1.635-.846 3.39-1.27 5.266-1.21 5.084 0 7.686 3.327 8.049 7.68h-8.775v6.048h17.309c.121-.907.182-1.754.182-2.66.06-13.184-8.655-18.203-17.068-18.203ZM117.172.299 133.5 39h9.926L130.971 8.221h16.099V.36L117.172.3Zm48.418.06L146.888 47.71l-2.784 7.076h9.502L176.06.36h-10.47Zm83.461 53.58c3.873 0 7.081-1.089 9.32-2.963l-3.631-5.745c-1.15.484-2.421.665-3.692.665-4.963 0-7.808-2.963-8.776-6.894h-8.897c1.211 8.406 7.263 14.937 15.676 14.937Zm11.196-30.418c-2.057-3.265-6.234-5.624-12.044-5.624-5.689-.06-10.954 3.024-13.738 8.043l7.565 4.838c1.392-2.903 4.116-4.838 8.292-4.838 5.931 0 9.925 4.596 9.925 10.038 0 1.029-.121 2.057-.423 3.024h9.502v-20.5h-9.079v5.019Zm-8.775 38.642c-5.871 0-8.05-2.842-8.474-6.168h-8.654c.181 6.35 4.418 13.304 17.309 13.304 8.715 0 14.404-4.354 16.765-10.885l-8.171-2.842c-1.15 4.233-4.297 6.591-8.775 6.591Z"></path></svg></a><div class="flex flex-col lg:flex-row"><div class="mb-4 sm:basis-1/3 sm:mb-0 lg:basis-2/3"><div class="flex flex-col"><ul class="flex flex-wrap justify-center pl-20 mb-16 list-inside lg:justify-start"><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:hidden"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/contact">Do Not Sell My Personal Info</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-franklin before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://status.voxmedia.com">Platform Status</a></li></ul><ul class="flex flex-wrap justify-center pl-20 mb-16 list-inside lg:justify-start"><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:hidden"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/contact-the-verge">Contact</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/a/tip-us-secure-contact-email">Tip Us</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/community-guidelines">Community Guidelines</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/about-the-verge">About</a></li><li class="before:inline-block mr-8 before:mr-8 list-none before:text-pernod before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="/ethics-statement">Ethics Statement</a></li></ul></div></div><div class="lg:basis-1/3"><p class="mb-8 font-bold uppercase">The Verge is a vox media network</p><ul class="flex flex-wrap justify-center mb-8 list-inside lg:justify-start"><li class="before:inline-block mr-8 before:mr-8 leading-5 list-none before:text-hot-brick before:hidden"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a></li><li class="before:inline-block mr-8 before:mr-8 leading-5 list-none before:text-hot-brick before:content-[&#x27;/&#x27;]"><a rel="nofollow" class="hover:shadow-underline-inherit" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a></li></ul><p class="font-fkroman tracking-12 text-white">© <!-- -->2022<!-- --> <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved</p></div></div></div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>